3D Printing: Scan and print an object

It is possible to print a 3D model of an object or real-life person. This process is somewhat advanced and requires several applications. If you don't have anything to scan, you can download many different models from Thingiverse.

A 3D printer is available for use at the Parker Media Lab in Dimond 237. Students, faculty, and staff each have 100 grams of filament to use for free. Call (603) 862-1747 for more information.

3D Printed Head

What you'll need:

  • 3D Printer (this guide uses a LulzBot)
  • Software to use with 3D printer (this guide uses a modified version of Cura)
  • 123D Catch - mobile app available on app stores
    • Free account to go along with this
  • MeshLab
  • Free account for TinkerCAD.com (or a 3D modeling program like Blender)

Capturing the image

The first step in the process is to create the 3D model using 123D Catch.

  1. Once you get the app installed and your account set up, open Catch.
  2. Tap the + icon in the top right and then tap Start a New Capture.
  3. Have your subject sit (better) or stand (worse) in the center of the room. The lighting should be good, and you should have enough room to walk around them in a full circle. For this two minute process, the subject will need to be perfectly still. They should be in the position that they want their model to be in. They should have the facial expression that they want their model to have. They should stare at a fixed point and not move their eyes around. They can blink, but that's about it. They need to stay very still.
  4. You need to take about 60 photos of your subject to create the model. Start by taking a photo at eye level, looking directly at your subject. Slowly move in a circle around the subject, stopping every so often to take a photo. Remain at eye level. You should not be in motion when you take a photo - you don't want it to be blurry. This first pass at eye level should take about 20 photos to completely circle your subject.
  5. Repeat step 4, this time above your subject, looking down at them. Again, this should take about 20 photos.
  6. Repeat once more, this time below your subject looking up at them. You should have about 60 photos total now.
  7. When you're done, tap the checkmark icon in the top right.
  8. You'll now see the photos you took. Look through them and delete any that are blurry or that missed your subject completely.
  9. Once you're happy with the photos, tap Submit.
  10. You should be back on the home screen. If you drag out the right side of the screen, you'll see your current models processing. This may take a long time. If a model seems to be stuck for an hour or more, close the app completely and re-open it. The processing should resume. Note: This has only been tested on iOS.
  11. Once the model is "Ready," proceed to the next section.

 

Getting your 3D model to your computer

  1. Go to www.123Dapp.com
  2. Log in to your account.
  3. In the top right, click on Me, then Models.
  4. Click on your completed model.
  5. On the right, you'll see a section labeled Details. Under File Types, you should see .stl. Click this, then select Download Models and save the .stl file to your computer.
    Save model as STL file

 

Reducing the size of your model

Note: The model is too large to be imported into TinkerCAD as it is now and needs to be shrunk down. This section may not be necessary if you're using something other than TinkerCAD.

  1. Open up MeshLab.
  2. Go to File > Import Mesh and open up the .stl file you just downloaded.
  3. Optional: If you have large areas of the model you need to delete, you can do that here. Go to Edit > Select FACES in a rectangular region. Drag a box around the area you want to delete, then hit the delete key on your keyboard.
    3D Printed Head in Meshmixer
  4. Now we need to reduce the size of this model. Go to Filters > Remeshing, Simplification, and Reconstruction > Quadric Edge Collapse Decimation. You'll then be presented with some options. Where it says "Target Number of Faces," enter a smaller number than what's there currently. 300,000 is recommended. Afterwards, click Apply.
    3D Print Face Number
  5. After that process completes, you need to export a new .stl file. Go to File > Export new mesh AS... Choose a location to save your file and give it a name. Change the file type to .stl, click Save, then click OK.

 

Trimming down your model to its final state

You'll most likely need to trim some bits out of your model, or add something to it. For this you can use TInkerCAD, or another 3D modeling program.

  1. Go to www.tinkercad.com and sign in.
  2. Click Create New Design.
    New Design
  3. TinkerCAD will give your design a randomly generated name like "Dazzling Hillar." You can change the name by going to Design > Properties.
  4. On the right, you should see Import. Click on the Choose File button, then select the .stl that you exported from MeshLab. Afterwards, click Import. If you get an error message about the geometry being too complex, go back to MeshLab and repeat the process, this time going with a smaller number of faces.
    Import STL file
  5. Once your model shows up, you can remove parts of it. You do this by adding shapes to cover the areas to be removed, setting them to be "holes," and then grouping those holes with the model. Read on for more details.
  6. I'm going to cover some unwanted sections with cubes. Drag the "Box" shape from the right onto your work area and position it to cover the area. Repeat this as necessary.
    Add cubes to model



     
  7. Next, select all of the boxes (or other shapes) and change them to "Hole."
    Change cubes to holes
  8. Next, select all of the boxes AND your model. Then click Group.
    Group items
  9. The holes will cut away the unwanted sections of the model. This can be undone by clicking Ungroup.
    Cut model
  10. You can also use TinkerCAD to add more to your model, or even to combine two .stl files together.
  11. Once you are satisfied with your model, go to Design > Download for 3D Printing, and download the .stl file.
    Download STL from TinkerCAD

 

Printing your model (finally!)

All you need to do now is load your .stl file into Cura like you would with any other 3D model and print it. 3D printing rules still apply, so you'll need to put your model in the correct position and decide if you need supports and/or a raft.

A 3D printer is available for use at the Parker Media Lab in Dimond 237. Call (603) 862-1747 for more information.

Need Additional Help?

Contact the ET&S Help Desk team on your local campus.

Details

Article ID: 985
Created
Fri 7/19/19 5:45 PM
Modified
Thu 1/14/21 3:59 PM
Applicable Institution(s):
Keene State College (KSC)
Plymouth State University (PSU)
University of New Hampshire (UNH)