Outlook applications on iOS 10 or lower no longer work

Outlook applications on iOS devices with iOS 10 or lower no longer work:

To continue using Outlook for iOS - Update iOS

Support for iOS 10 users was retired from Outlook for iOS in November 2018.

How does this affect me?

Starting September 3rd, users who do not update to iOS 11 or higher will no longer be able to sync their mailboxes with Outlook for iOS. Older clients lack the ability to connect using Microsoft Sync Technology, which is now required for Office 365 and Outlook.com accounts.

What action do I need to take?

To fix this problem, users will need to update their devices to iOS 11 or higher. For the best experience, Microsoft recommends that users upgrade to the latest version of iOS. Users can find information on the latest version of iOS by navigating to https://support.apple.com/en-us/HT201222/.

Please click Additional Information to learn more about the Microsoft Sync Technology service.

Details

Article ID: 1951
Created
Wed 8/14/19 2:45 PM
Modified
Thu 10/14/21 2:03 PM
Applicable Institution(s):
Granite State College (GSC)
Keene State College (KSC)
Plymouth State University (PSU)
University of New Hampshire (UNH)
USNH System Office